Confluence Questions license is not valid.

The license type of the plugin is incompatible with the license type of Confluence.

SSL Error - Webmin/"Server Configuration" via latest Firefox/Chrome browser

 
3
2
1

We are unable to access "Server Configuration"/Webmin on an upgraded DCO 7.4.5 server using the latest version of Chrome and Firefox.

In Firefox 35.0.1 you get:
Unable to Connect Securely
Firefox cannot guarantee the safety of your data on <DCO_server> because it uses SSLv3, a broken security protocol.
Advanced info: ssl_error_no_cypher_overlap

In Chrome 40.0.2214.111 (64-bit) you get:
This webpage is not available
A secure connection cannot be established because this site uses an unsupported protocol.
Error code: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

answers

This might just be the answer you are looking for!

Login or Signup to participate in the community.

Or